Skip to main content

IIT Criteo

IIT Status

Temporary Unavailable

major icon Major
Laptop Company Portal icon
Laptop Company Portal
Identified icon Identified

Incident timeline

major icon Major

Identified

Affected:
Laptop Company Portal icon
Laptop Company Portal
major icon Major

Investigating - Since April 7th ~6:45AM CET, there is an issue to access the Company Portal on the Criteo laptop.
Microsoft is aware of it and is actively working on it.
We will update the status once we have more information

Affected:
Laptop Company Portal icon
Laptop Company Portal